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Introduction 
Welcome to Realtime Landscaping Architect, the ideal tool for creating professional 
landscape plans and presentations. This software helps you design landscapes in a 
virtual world consisting of your client�s house and surrounding property. This powerful 
design technique allows you to see your design from multiple perspectives. 

Between this guide and the comprehensive help built into the program, you will be 
creating your own professional-looking designs in no time.  
 

Create professional landscape plans and 3D presentations 
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System Requirements 
Realtime Landscaping Architect has the following system requirements: 

 1 GHz processor 

 512 MB System RAM 

 Microsoft® Windows® XP Service Pack 2, Vista (all versions) 

 DirectX 9.0c (automatically installed if needed) 

 2 GB available hard drive space 

 DirectX 9-compatible video card with 128 MB graphics memory 

 
Realtime Landscaping Architect uses the latest in 3D graphics technology. Using a 
high quality video card will help the program run smoother and improve the quality of 
the graphics. If your video card does not meet the requirements for hardware 
acceleration, then software emulation will be used automatically. 

Please check with your video card manufacturer and make sure you are using the 
latest video drivers.  

Installing the Software 
To install the software, insert the CD and follow the installation instructions. If the 
installation program does not automatically start: 

1. Click the Windows Start button and select Run. 

2. Type d:\setup.exe, replacing d: with the drive letter of your CD-ROM if 
needed. Then click OK. 

3. Follow the installation instructions. 

Installing DirectX 
DirectX 9.0c is required to run Realtime Landscaping Architect. The installation 
program will ask you if you want to install it. Be sure to click Yes to allow the 
installation to continue. The DirectX installer will detect if a newer version is already 
present on your computer and only proceed if needed. 

Program Help 
Realtime Landscaping Architect comes with comprehensive help built into the 
program. To learn more about the currently selected object or dialog box, press F1. 
To learn more about other options, select Help > Contents. 

Other Software Included 
Realtime Landscaping Architect includes two additional programs: Realtime 
Landscaping Photo and the Realtime Picture Editor. 
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Realtime Landscaping Photo 
Use Realtime Landscaping Photo to design your landscape over a picture of your 
existing house and property. It�s a fast and easy way to create before-and-after views 
of your proposed landscape designs. 

 
Realtime Landscaping Photo 
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Realtime Picture Editor 
The Realtime Picture Editor is a powerful, yet easy to use program for editing your 
pictures. This program is integrated into both Realtime Landscaping Architect and 
Realtime Landscaping Photo so you can quickly make changes to pictures that you 
import, change existing plants, and even create your own plant varieties. 

 
Realtime Picture Editor 
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Starting Realtime Landscaping Architect 
The Welcome Menu appears when you first start Realtime Landscaping Architect. 

 

Open a Saved 3D Landscape 
Click this option to open a 3D landscape design you have previously created and 
saved. 

Open a Sample 3D Landscape 
Click this option to open a sample 3D landscape design. You can use the samples as 
starting points for your own designs. Templates are also included for sheet sizes A0-
A4 and include title blocks. 

Start a New 3D Landscape using the Wizard 
Click this option to start a new 3D landscape using the Landscape Wizard. 

View Online Tutorials at IdeaSpectrum.com 
Click this option to view online tutorials for Realtime Landscaping Architect. This is a 
great way to learn how to design your first landscape.  

Design over a Photo of your Landscape with Realtime Landscaping 
Photo 
Click this option if you want to design over a photo of an existing house and property. 
This option will close Realtime Landscaping Architect and start Realtime Landscaping 
Photo. 

Idea Spectrum Logo 
Click this option to visit the Idea Spectrum website at www.IdeaSpectrum.com. 

http://www.IdeaSpectrum.com.
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Show these options at startup 
If you do not want the Welcome Menu to appear each time you run Realtime 
Landscaping Architect, uncheck this option. 

Exit Button (top right) 
Click this option to exit the welcome menu and start a new landscape design from 
scratch. You can display the welcome menu at any time using File > Welcome menu. 

User Interface 
The user interface has the following elements: 

 

Menu Bar 
This is the standard Windows menu bar. For a quick description of a particular menu 
command, point to the command and read the description from the dynamic help 
window. For more information about using menus, please consult your Windows 
documentation. 

Object Categories and Creation Tools 
To create an object, first click the desired object category tab (Building, Landscape, 
Terrain, and so forth), and then click the toolbar button representing the desired 
object. Then follow the instructions in the dynamic help window.  
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To determine the function of a particular button, position your mouse over the button 
and wait a few seconds for the corresponding tooltip to display. For detailed 
instructions, click the button and then press F1. 

Object Properties 
These controls allow you to modify the appearance and other options of your objects. 

Editing Tools 
The Editing tools allow you to select, rotate, and scale your objects. When you select 
an object, you can also edit its properties. When editing points, you can use the 
Round and Bevel tools to modify shapes. 

View Tools 
The View tools allow you to change your viewpoint. You can also adjust your 
viewpoint using the mouse. 

Grid and Snap Buttons 
Click to toggle the grid and/or grid snap on and off. You can change the coarseness of 
the grid using the Settings > Snap Settings command. 

View Tabs 
These tabs allow you to select your current view. There are three views available: 
Plan, Perspective, and Walkthrough. Each provides a unique way of interacting with 
your landscape design.  

Plan is best for drawing shapes, positioning objects, and adding labels. Some objects, 
such as labels and symbols, only appear in the Plan view. 

Perspective is useful for setting elevations, sculpting the terrain, and other tasks which 
require a 3-dimensional view. Most editing can be done in either view, so use the one 
that is best suited to what you�re doing. 

Realtime Walkthrough lets you walk through your design with accurate lighting, 
shadows, flowing water and other effects.  

Layer Tabs 
Layers help you organize your landscape design. For example, you could place all of 
your fill regions into a layer and lock them to prevent them from being selected while 
you work on other areas of your design. 

Dynamic Help 
This area displays dynamic help for the currently selected tool. For example, when 
creating an object, a description of the next step will be displayed here. 
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Design landscapes for any climate 

Using the Landscape Wizard 
The Landscape Wizard is a great way to create your first landscape and get familiar 
with the program.  

To create a landscape using the wizard: 

1. Start Realtime Landscaping Architect. At the Welcome menu, click Start a 
New Landscape using the Wizard. (If the Welcome menu does not 
appear, click File > Welcome menu.) 

2. Click Next. 

3. Select the desired size of your lot. This should include the entire area you 
want to landscape. 

4. Select the desired house style and click Next. 

5. Select the style of pond you want to use, or click Do not add a pond if you 
do not want the wizard to add a pond. Then click Next. 

6. Select the style of fence you want to use, or click Do not add a fence if you 
do not want the wizard to add a fence. Then click Next. 

7. Using your mouse, click and drag the house and other objects to arrange 
them in the desired positions. (Don�t worry about getting them exact 

because you can change them later.) Then click Next. 
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8. Click Finish to build your landscape. 

 
That�s it! Your first 3D landscape is now ready for editing. You can add plants and 
trees, create a deck and patio, design a new fence � the limit is your imagination. 
Please see the remainder of this guide and the program help for more information. 

Tips: 
 The wizard is limited to a maximum lot size of 500� x 500� (152 x 152 m). 

However, when the wizard finishes, you can increase the lot size up to 
1500� x 1500� (457 x 457 m) using the File > Page Setup command. 

 The wizard will add a rectangular fence around the perimeter of your lot. 
You can change it to any shape and size after finishing the wizard. 

 The house and pond added by the wizard are grouped by default. This 
makes them easy to move and rotate to the desired location. If you want to 
change them, click Ungroup and then you can edit them like any other 
object. You can also create your own from scratch. 
 

 
Use the Landscape Wizard to get started quickly 
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Starting a New Landscape using a Template 
You can start a new landscape using a sample template. Templates are available for 
the standard drawing sizes A0-A4 and include title blocks. 

To start a new landscape using a template: 

1. Start Realtime Landscaping Architect. At the Welcome menu, click Open a 
Sample 3D Landscape. (If the Welcome menu does not appear, click File 
> Open Sample.) 

2. Choose one of the templates named Landscape Template size, where 
size is A0 � A4. 

3. Click File > Save As and save the file using the file name of your choice. 

4. Customize the title block for your project. You can add your company name, 
client name, company logo, and so forth. 

Tips: 
 You can change the size of your drawing at any time using the File > page 

Setup command. 

 Use the Lot Boundary object to add a property line and other boundaries. 
See the program help for details. 

 

 
Templates include title blocks that you can customize for your project 
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Using Metric 
By default, the program uses English units for measuring distance. Metric is also fully 
supported. 

To switch to Metric: 

1. Click Settings > Program Settings. 

2. Click Metric. 

3. Click OK. 

You can switch between English & Metric at any time. 

Adjusting the View 
Learning how to adjust the view is an important first step to learning Realtime 
Landscaping Architect. Once you do, you�ll be surprised at how easy and fun it is to 
design your landscape. Three views are available: 

Plan gives you an overhead (2D) view of your landscape. It�s usually the best 

view for adding and editing objects. Plan view is also used to add notes, 
dimension lines, title blocks, and other detail. 

Perspective gives you a 3D perspective of your landscape. It�s best for setting 

elevations, adding doors & windows, and other tasks which require a 3-
dimensional view. You can perform most editing tasks in either plan or 
perspective views. 

Walkthrough lets you walk around your landscape in realtime 3D, with accurate 
lighting, shadows, working water, and other effects. You cannot edit your 
landscape in this view. 
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Doors and windows are easier to add using the Perspective view 

Panning the View  

To pan the plan or perspective view: 

1. Click Pan.  

2. Position the cursor inside the view, then click and drag. When finished, 
release the left mouse button. 

 

Mouse Shortcut: Another method of panning is to click and drag using the middle 
mouse button. This is much quicker than clicking Pan every time you want to pan the 
view. 

Keyboard Shortcut: You can also pan using the keyboard arrow keys. 

Zooming the View  

To zoom the plan or perspective view: 

1. Click Zoom.  

2. Position the cursor inside the view and drag up or down to zoom. When 
finished, release the left mouse button. 

Mouse Shortcut: If your mouse has a wheel, then you can zoom by rotating the wheel. 
Another method is to hold down the left & right mouse buttons while you drag up and 
down. 
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Zooming into the Selection  

To zoom the plan or perspective view into the current selection: 

1. Click Zoom Selection or press Z.  

2. The view will zoom into the selected objects. If no objects are selected, then 
the view will zoom to the entire landscape. 

This command is very useful and we recommend you use it often. 

Zooming into a Rectangle  

To zoom into a rectangle: 

1. Click Zoom to Rectangle. 

2. Click and drag to draw a rectangle. When you release the mouse button, 
the view will be zoomed so that the rectangular region fills the view. 

Note: This tool is only available in the plan view. 

Orbiting the View  

To orbit the perspective view: 

1. Select the object(s) you want to orbit. 

2. Click Zoom Selection or press Z to center the object in the view. 

3. Click Orbit. 

4. Position the cursor inside the view and left-drag to orbit. 

Note: This tool is only available in the Perspective view. 

Mouse Shortcut: You can also orbit by right-dragging using the mouse. 

Realtime Walkthrough 
Realtime Landscaping Architect has two modes of operation: Design and Realtime 
Walkthrough. Design mode is used for adding objects, changing options, editing 
shapes and sizes, and so forth. Realtime Walkthrough lets you experience your 
landscape with accurate lighting, shadows, working water, and other effects. 

To start a Realtime Walkthrough: 

1. Click the Walkthrough tab at the bottom of the view. 

2. A dialog box will then appear prompting you for the walkthrough settings. 
These options are explained in the program help. For now, just click OK. 
The program will then calculate shadows & lighting. This should take less 
than a minute, depending on the complexity of your landscape. 

3. You can now walk around your landscape. See the back page of this guide 
for a list of controls you can use. 

4. Press Esc to return to Design mode. 
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Tip: You can change the time of day and other environmental settings using  
Tools > Environment Settings. 

 
Realtime walkthrough at sunset 

Adding Objects 
Realtime Landscaping Architect includes many different types of objects that you can 
use to build your landscape. Although each object has specific instructions for 
creating it, they all use the following general procedure:  

To add a new object: 

1. Click the desired object�s toolbar button. 

2. Change the default properties if desired. 

3. Follow the instructions in the dynamic help window. 

Once an object has been added, it is automatically selected for editing.  

See the program help for a complete description of each object. To access help for a 
particular object, click the object�s toolbar button and press F1. 
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Some of the many objects included in the software 

Editing Objects 
Realtime Landscaping Architect includes several easy-to-use tools for selecting and 
editing your objects.  

Selecting Objects   

To move, rotate, or scale an object, or to change its properties, you must first select it. 
There are several ways objects can be selected, depending on what you want to do. 

To select objects one at a time: 

1. Position the cursor over the object. 

2. Click to select the object. All other objects will be automatically deselected. 
If you click over multiple overlapping objects, the closest object will be 
selected first. If you continue clicking, then the next closest object will be 
selected, and so forth. 

3. If you want to select another object, repeat the above steps while pressing 
and holding Shift. 
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To select objects using a selection rectangle: 

1. Pan and/or zoom until the objects you want to select are fully inside the 
view.  

2. If you want to add to your current selection, press and hold Shift. 

3. Click and drag to draw the selection rectangle. The rectangle must fully 
surround the objects you want to select. When you release the left mouse 
button, the objects will be selected. 

When an object is selected, it renders a special shape to indicate the selection. 
Objects defined by an outline (such as a fill region or edging), render the outline that 
defines their shape. Other objects, such accessories and landscape lights, render a 
rectangle around the entire object. 

 
Click the Help button for instant help 

Moving, Rotating, and Scaling Objects  

To move, rotate, or scale an object that is not currently selected: 

1. Click the desired tool, or press T to move, R to rotate, or S to scale. 

2. Position the cursor over the object and click to select it. 

3. Drag the mouse to move, rotate, or scale the object. 

To move, rotate, or scale multiple objects: 

1. Select the objects you want to modify. 

2. Position the cursor over any of the selected objects. 

3. Click and drag to move, rotate, or scale the objects. 

 
When using the Move tool, you can also quickly rotate and scale your objects by 
dragging the green rotation dot and scaling rectangle, as shown below.  
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Use handles to quickly rotate and scale objects 

Deleting Objects 
To delete one or more objects: 

1. Select the object(s) you want to delete. 

2. Press Del, or right-click and select Delete from the popup menu. 

Cut, Copy, & Paste 
You can quickly make copies of your objects using the copy and paste commands. 

To copy objects to the clipboard and delete them from the landscape: 

1. Select the object(s) you want to cut. 

2. Press Ctrl+X, or right-click and select Cut from the popup menu. 

 
To copy objects to the clipboard: 

1. Select the objects you want to copy. 

2. Press Ctrl+C, or right-click and select Copy from the popup menu. 

 
To paste objects from the clipboard: 

1. Press Ctrl+V, or right-click and select Paste from the popup menu. The 
objects will be slightly offset from the originals and automatically selected. 
The Move tool will also be automatically selected. 

2. Move the pasted objects to the desired position. 
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Grouping & Ungrouping Objects 
When working with a large number of objects, it is often useful to group them into a 
single object to make them easier to select and move. For example, once you�re 

happy with a group of plants, you might want to combine them into a group and focus 
on other areas of your landscape.  

To group a set of objects: 

1. Select the objects you want to group. 

2. Right-click and select Group from the popup menu. 

 
To ungroup one or more groups: 

1. Select the groups you want to ungroup. 

2. Right-click and select Ungroup from the popup menu. 

Setting Object Properties 
Objects are defined by their properties. A property is an option that determines how 
the object will look or function. The Property Window, shown below, displays the 
properties associated with the currently selected object(s). 

 

Feel free to experiment � any changes you make can be easily reversed by clicking 
Undo. 
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Default Properties 
Whenever you add an object, the object�s default properties will be displayed. You can 

change these defaults any time after you click the object�s toolbar button, but before 
you actually finish adding the object. This does not affect objects already in the 
landscape, but only new objects that are added from then on.  

Editing Properties for Multiple Objects 
A powerful feature of Realtime Landscaping Architect is its ability to edit multiple 
objects of the same type. For example, suppose you want to change multiple plants to 
the same flower. Instead of having to select and change each one individually, you 
can select all of them and make the change just once. 

When you select multiple objects of the same type, any of the properties that are 
different will appear blank. See the program help for details. 

Undoing and Redoing Changes 
 

 

Realtime Landscaping Architect has a very powerful undo system, giving you the 
freedom to experiment and try new things. The number of undo levels is unlimited, so 
you can backtrack all the way up to the point where you last opened your landscape. 
If you decide you want your changes after all, you can redo your changes as far as 
needed. 

Editing Points  
Objects such as houses, fill regions, and retaining walls are defined by an outline, 
called their shape. The Edit Points option enables editing of the points that define the 
shape. 

To enable point editing: 

1. Click Edit Points in the object�s property window. The button will turn 
yellow and the object�s points will appear in the view. 

2. Edit the points as desired (see the following topics for details). 

To move points: 

1. Select the point(s) you want to move. 

2. Click and drag any of the selected points to move. To adjust the height, hold 
Ctrl while dragging (if supported by the object). 

 
Tip: Sometimes you want to move edges, not individual points. To do this, click and 
drag the edge. The two points that form the edge will be automatically selected and 
moved. 

You can also scale and rotate points. See the program help for details. 
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When you are finished editing points: 

1. Click Edit Points. The button will turn blue, and the object�s points will 

disappear from the view. 

2. You can then select and edit objects normally. 

 
Important: When editing points, the move, rotate, and scale tools will only affect the 
selected points, not the entire object. Also, you will only be able to select points, not 
other objects. To exit point-editing mode, click the yellow Edit Points button. 

Changing the Curve Type 
You can use straight lines, curved lines, or any combination in your shapes. This 
helps you create fill regions, edging, and other objects at exactly the size and shape 
you want. 

Four types of curves are supported: Straight, Spline, Bezier, and Bezier Corner. 

 

To change the curve type: 

1. Select the points you want to change. 

2. Click the desired curve type button shown above. 

See the program help for a description and example of each curve type. 

Editing Bezier Curves 
When points are selected that use the Bezier or Bezier Corner curve type, two blue 
dots will appear, called handles. You can drag these handles to adjust the shape of 
the curve. Note: Unlike normal points, the Bezier handles cannot be selected. You 
can only drag them using the mouse. 

Tip: Some objects, such as retaining walls and hedges, let you adjust the height at 
each point. In this case, hold Ctrl while dragging the handle to adjust its height. This 
will give you more control over the curvature of the object. 
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Bezier curve handles are small blue dots 

Inserting & Deleting Points 
Points can be inserted and deleted as needed to obtain the desired shape. 

To insert points: 

1. Click Edit Points to enable point editing (if needed). 

2. Press and hold Ctrl. 

3. Position the cursor over the edge where you want to insert the point and 
left-click. A yellow dot will appear at the insertion point, and small cross will 
appear next to the arrow. 

4. Repeat for each point you want to insert. 

To delete points: 

1. Select the points you want to delete. 

2. Press Del.  

Tip: If you need more control over the curvature of the shape you�re editing, you can 
insert additional points. You can also change the curve type as described above. 
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Using Edit Points to design a swimming pool 

Saving and Loading Shapes 
Most objects, such as houses, decks, fences, and retaining walls, are defined by an 
outline called their shape. You can save and load shapes, even between objects of 
different types. For example, suppose you have created a fill region and now want to 
surround it with edging. You can simply select the fill region, save its shape, and then 
create edging using the shape. 

To save an object�s shape: 

1. Select the object whose shape you want to save. 

2. Click the options button next to the Edit Points button and select Save 
Shape. 

3. Enter a file name and click Save. Use a descriptive name to make it easier 
to find when you later load the shape. 
 

To load a shape into an existing object: 

1. Select the object whose shape you want to change. 

2. Click the options button next to the Edit Points button and select Load 
Shape. 

3. Select the shape you want to load and click OK. 
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To load a shape while creating a new object: 

1. Click the desired object�s toolbar button to add a new object. 

2. Click the option button next to the Edit Points button and select Load 
Shape. The object will be created using the specified shape. 

 

See the program help for detailed instructions. 

Editing Materials 
You can customize the appearance of your plants, accessories, and other objects as 
needed for your landscape designs. 

To change the materials of an object: 

1. Select the object. 

2. Click the options button next to the model, material, or picture property. 

A menu will then appear with your choices. Options include changing materials of 3D 
models, editing color and brightness, and editing using the Realtime Picture Editor. 
See the program help for detailed instructions. 
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Changing the North Direction 
You can change which direction is North by selecting and rotating the compass, 
shown below. The compass direction is used during a realtime walkthrough to 
calculate lighting and shadows based on the time of day and position of the sun.  

Use the Settings > Environment Settings command to set the time of day and other 
environmental settings. 

 

Landscaping on Sloping Terrain 
Realtime Landscaping Architect includes comprehensive support for sloping and 
uneven terrain. Whether you just want a raised flower bed, or have the challenge of 
designing around a steep slope, the terrain sculpting tools will help you create the 
desired topology. See the program help for details and examples. 
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Using retaining walls to create a terrace on sloping terrain 

Using the Wizards 
In addition to the landscape wizard, there are several additional wizards available to 
help you design your landscape.  

House Wizard � Adds a pre-built house. 

Pond Wizard � Adds a pre-built pond. 

Deck Wizard � Adds a pre-built deck. 

Swimming Pool Wizard � Adds a pre-built swimming pool. 

Plant Label Wizard � Adds plant labels. 

Picture Import Wizard � Imports a picture or material. 

Symbol Creation Wizard � Creates a new 2D symbol. 

Model Creation Wizard � Creates a new 3D model. 

Model Import Wizard � Imports a 3D model. 

The house, deck, and swimming pool wizards are described on the following pages. 
See the program help for information about the other wizards. 

Tip:  When the house, pond, deck, and swimming pool wizards add objects to the 
landscape, the objects are grouped to make them easier to move and rotate. If you 
would like to make changes, click Ungroup and then you can edit the individual 
objects. 
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House Wizard 
Using the house wizard, you can easily add a pre-built house to your landscape. 
These houses come complete with decks, doors, and windows. 

To add a house using the house wizard: 

1. Select Tools > House Wizard. 

2. Click Next. 

3. Select the desired house style and click Next. (If you don�t see one you 

want, pick one that is close and you can change it later.) 

4. Click Finish to add the house to your landscape. 

5. Move and rotate the house into the desired position. 
 

Sample house added using the House Wizard 

Tips:  

 You can also design houses from scratch using the House tool.  

 In the Plan view, houses can appear as either a top-down view of the 3D 
object or as a floor plan. See the program help for details. 
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Deck Wizard 
Use the Deck Wizard to add a pre-built deck to your landscape design.  

To add a deck using the wizard: 

1. Select Tools > Deck Wizard. 

2. Click Next. 

3. Select the desired deck style and click Next. (If you don�t see one you want, 

pick one that is close and you can change it later.) 

4. Click Finish to add the deck to your landscape. 

5. Move and rotate the deck into the desired position. 
 

This deck was added using the Deck Wizard 
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Swimming Pool Wizard 
The swimming pool wizard adds a pre-built swimming pool including coping, tile, 
decking, and other pool-related objects. 

To add a swimming pool using the wizard: 

1. Select Tools > Swimming Pool Wizard. 

2. Click Next. 

3. Select the desired pool style and click Next. (If you don�t see one you want, 

pick one that is close and you can change it later.) 

4. Click Finish to add the swimming pool to your landscape. 

5. Move and rotate the swimming pool into the desired position. 
 

Add a swimming pool using the wizard or design your own 

Technical Support 
Have a question about a feature, or a suggestion for how we can make the software 
even better? We�d love to hear from you. Please email support@ideaspectrum.com 
or call toll free 1-866-894-4332 (Mon-Fri 9-5 Pacific Standard Time). Outside the U.S. 
call 253-862-2678. 

mailto:support@ideaspectrum.com


CONTROL QUICK REFERENCE 
FILE 
New Ctrl+N
Open Ctrl+O
Save Ctrl+S
 
EDIT 
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Delete Del
Undo Ctrl+Z
Redo Ctrl+Shift+Z
 
VIEW 
Pan Mouse middle-click and drag
Orbit Mouse right-click and drag
Zoom Mouse wheel, or mouse left+right click and drag
Zoom to selection Z
 
TOOLS 
Move tool T
Rotate tool R
Scale tool S
 
SETTINGS 
Toggle grid snap on/off Ctrl+G
Toggle angle snap on/off Ctrl+A
Show/hide grid Ctrl+I
Show/hide dimensions Ctrl+D
Show/hide rulers (plan view) Ctrl+R
 
REALTIME WALKTHROUGH 
Move forward Up arrow, W, or right mouse button
Move backward Down arrow or S
Turn left Left arrow or A
Turn right Right arrow or D
Move left Shift+Left arrow or Shift+A
Move right Shift+Right arrow or Shift+D
Increase altitude Plus
Decrease altitude Minus
Show/hide help menu F1
Take a screen shot F5
Return to Design mode Esc

 


